2010
09.26

GarrysMod 10

Seit dem heutigen Abend haben wir die Beta-Version von GarrysMod 10 aus dem System genommen und die aktuellste “Stable”-Version ins Angebot aufgenommen. Es ist erforderlich, den Server neu zu installieren um die aktuellste Version nutzen zu können. Die aktuelle Version findet sich nun unter STEAM: Half-Life 2 – GarrysMod (v10)

Bei Fragen oder Problemen steht euch der Support natürlich jederzeit zur Verfügung.
Wir wünschen viel Spaß mit der aktuellen Version von GarrysMod!

2010
09.25

Am nächsten Mittwoch, den 29.09.2010 wird es ein Teamspeak 3 Serverupdate geben. Die aktuelle Serverversion ist dann beta29. Bitte beachtet, dass nach dem Update mindestens die Version beta30 des Clients nötig ist. Mit einer älteren Version kann man dann nicht mehr auf den Server verbinden!

Wenn noch eine ältere Version als beta30 beim Verbinden auf einen beta29 Server als Client läuft, wird diese Meldung erscheinen:

“Your client version is too old to connect to this server. Please download a current client from http://www.teamspeak.com

2010
09.01

Gerade eben wurde das Update auf die aktuelle Shockvoice-Version 0.9.5 abgeschlossen. Viel Spaß damit!

2010
09.01

Wir haben nun unsere Mumble 1.2 Server auf Mumble 1.2.2 geupdatet. Durch das Update ergeben sich soweit bekannt keine größeren funktionalen Veränderungen. Ein vollständiges Changelog gibt es im Mumble-Wiki.

Die letzten Mumble 1.1 Server die noch in unserem System liefen haben wir nun deaktiviert. Falls Mumble 1.1 noch genutzt wurde, kann per Klick über das Kundeninterface auf Mumble 1.2 gewechselt werden.